Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Standard DNS and Remote Access Resolution Degradation in South Africa
Incident Report for Oracle + Dyn
Resolved
This incident is resolved as of March 17,2024 18:35 UTC.
Posted Mar 18, 2024 - 12:52 UTC
Investigating
We are currently investigating this issue.
Posted Mar 16, 2024 - 19:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 16, 2024 - 19:22 UTC
Update
We are continuing to investigate this issue.
Posted Mar 16, 2024 - 19:21 UTC
Investigating
As of around 13:00 UTC on March 16th, 2024, we are investigating reports of change propagation delays which may be impacting users in and around South Africa accessing hostnames/zones hosted in our Dyn Ecommerce services: Standard DNS and Remote Access/DynDNS Pro. Impacted users may be receiving resolution failures or misrouting for recently updated records, as the service may be returning the old (pre-update) record. We are actively investigating this issue, and will provide updates here as available.

Customers with any questions are encouraged to reach out to our Product Support Team.
Posted Mar 16, 2024 - 19:21 UTC
This incident affected: Self Service DNS (Remote Access, Standard DNS).