Dyn Status Updates


See upcoming maintenance and any incidents in progress.

II-Network Upstream Alerts Delay
Incident Report for Oracle + Dyn
Resolved
As of 03:00 UTC, delays have been resolved.
Posted Apr 26, 2016 - 07:31 UTC
Identified
Beginning on April 22, 2016 at 00:00 UTC, customers using upstream alerts for II-Network (DII) began experiencing a delay in receiving alerts for new upstreams. Outage and Hijack alerts are not affected by this issue. Our engineers have identified the issue and are working to resolve it. It is not necessary that customers make any changes to their configuration in response to this event.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted Apr 22, 2016 - 00:00 UTC
This incident affected: Internet Intelligence Product Line (Internet Intelligence - Network).