Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Managed DNS for Hosting (Bulk Hosting) Zone Transfer Issues
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Dec 01, 2016 - 17:14 UTC
Investigating
On December 1st 2016, beginning at approximately 15:45 UTC, Managed DNS for Hosting (Bulk Hosting) customers may be experiencing issues properly transferring zones to Dyn. Our engineering team is currently investigating the issue and updates will be posted as information becomes available.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted Dec 01, 2016 - 15:45 UTC