Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Oracle Dyn Managed DNS Emergency Maintenance in New York, NY, USA
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 23, 2019 - 00:55 UTC
Identified
On April 22, 2019 at 19:30, we began performing emergency maintenance on our data center in New York, NY. Some users may experience additional DNS query latency in the New York region as traffic is routed to other paths.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted about 1 month ago. Apr 22, 2019 - 19:28 UTC
This incident affected: Dyn Managed DNS (Anycast Network).