Dyn Status Updates


See upcoming maintenance and any incidents in progress.

DDoS Attack Against Dyn Managed DNS For Hosting
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted Nov 20, 2017 - 04:39 UTC
Investigating
Starting around 21:01 UTC on November 19th, 2017 we began monitoring and mitigating a DDoS attack against our Dyn Managed DNS for Hosting infrastructure. Some Managed DNS for Hosting customers may experience increased DNS query latency and delayed zone propagation during this time. Some Managed DNS customers may experience increased query resolution. Updates will be posted as information becomes available.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted Nov 19, 2017 - 21:21 UTC
This incident affected: Dyn Managed DNS (Anycast Network).