Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Managed DNS Resolution Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 19:22 UTC
Monitoring
As of 18:30 UTC, this incident is resolved. We are closely monitoring for stability at this time.
Posted Nov 15, 2022 - 18:52 UTC
Investigating
Beginning at 18:00 UTC, November 15th, 2022 , we began investigating DNS resolution issues with Managed DNS within multiple global regions. Users accessing Managed DNS hosted zones may experience intermittent DNS resolution failures and latency. Our engineers are currently working to identify the issue and mitigate any impact.

Customers with questions are encouraged to reach out to the Dyn product support team.
Posted Nov 15, 2022 - 18:16 UTC
This incident affected: Dyn Managed DNS (Anycast Network).