Dyn Status Updates


See upcoming maintenance and any incidents in progress.

.se Domain Registration Emergency Maintenance
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Sep 18, 2018 - 16:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2018 - 18:05 UTC
Identified
We continue to work with IIS.se as they work to resolve the issues impacting .se TLD domain registrations. We apologize for any inconvenience this may cause.
Posted Aug 13, 2018 - 22:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2018 - 15:54 UTC
Identified
As of Aug 7, 2018 IIS.se is performing emergency maintenance on their domain registration platform. During this period, a small number of customers may be unable to update, renew or purchase .se TLD domains through Dyn.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted Aug 09, 2018 - 15:53 UTC