Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Provider Maintenance in North Bergen, New Jersey
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 21 days ago. Aug 27, 2019 - 11:37 UTC
Monitoring
On August 27th, 2019, between 04:00 UTC and 09:00 UTC, one of our upstream transit providers will be performing maintenance on their infrastructure in North Bergen, New Jersey. No impact to Dyn Managed DNS Nameserver or peripheral infrastructure is expected, although some users may experience additional DNS query latency as traffic is routed to other paths.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted 22 days ago. Aug 27, 2019 - 04:00 UTC