Dyn Status Updates


See upcoming maintenance and any incidents in progress.

DDoS Attack against Dyn infrastructure in Palo Alto, California
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Oct 26, 2016 - 08:33 UTC
Identified
Between 06:43 UTC and 07:30 UTC our engineers worked to mitigate a DDoS against our infrastructure in Palo Alto, California. In addition to issues logging into the Managed DNS and Email Delivery Portals, customers may have experienced intermittent issues using the Managed DNS API, increased DNS query latency and delayed zone propagation during this time.

Our engineers are currently investigating issues with Managed DNS monitoring services as a result of this incident.

Updates will be posted as they are available.
Posted Oct 26, 2016 - 08:02 UTC
Investigating
On October 26, 2016, beginning at 06:30 UTC, some customers may have begun experiencing problems logging into and navigating within the Dyn Email Delivery Portal and Dyn Managed DNS Portal. Our engineers are investigating the issue and we will post updates as they become available.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted Oct 26, 2016 - 06:30 UTC
This incident affected: Dyn Email Delivery (API, Portal, Account Management Data, Delivery and Engagement Data) and Dyn Managed DNS (API, Portal, Anycast Network, Advanced Features).