Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Web Application Security Emergency Maintenance in Frankfurt
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Sep 14, 2018 - 01:19 UTC
Investigating
On September 12 2018, beginning around 17:45 UTC until 22:00 UTC, our engineers will be performing an emergency maintenance to our resource server in Frankfurt, Germany. Customers may notice temporary errors to existing sessions until traffic is routed to other paths. Additionally, customers may observe increased latency as traffic is routed to other paths for the duration of the maintenance.

Customers with questions are encouraged to reach out to our Product Support Team.
Posted Sep 12, 2018 - 18:05 UTC
This incident affected: Oracle Dyn Web Application Security Suite (Global PoPs).