Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Email Delivery Portal and Data Processing Infrastructure Experienced Performance Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Oct 16, 2017 - 17:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2017 - 17:27 UTC
Investigating
Starting at approximately 16:09 UTC on October 16th, 2017, the Dyn Email Delivery portal and data processing infrastructure began to experience performance degradation. Affected users may experience intermittent connection errors, increased response times and delays in email reporting. Our engineers are investigating the issue. Please note that sending email is not affected at this time. We do not recommend that customers make any changes to their configuration in response to this issue.

Customers with questions are encouraged to reach out to our Technical Support Team.
Posted Oct 16, 2017 - 16:46 UTC
This incident affected: Dyn Email Delivery (Portal, Delivery and Engagement Data).