Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Email Delivery Reporting Delays
Incident Report for Oracle + Dyn
Resolved
As of 19:00 UTC on October 10th 2017 this incident has been resolved. All reporting data is now up to date.
Posted Oct 11, 2017 - 07:39 UTC
Identified
Beginning at approximately 11:00 UTC on October 10th 2017 our Dyn Email Delivery data processing infrastructure began running behind. Customers may see delays in reported stats for that platform as we continue to monitor and investigate this issue.

Mail sending is not impacted by this event.

Customers with questions are encouraged to reach out to our Technical Support Team.
Posted Oct 10, 2017 - 12:46 UTC
This incident affected: Dyn Email Delivery (Delivery and Engagement Data).