Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Managed DNS Emergency Maintenance
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Nov 22, 2016 - 10:58 UTC
Monitoring
On Tuesday, November 22nd, 2016, between 10:00 and 11:00 UTC Dyn will be utilizing our maintenance window to perform emergency maintenance on Managed DNS infrastructure. During this time, web portal and API access to the platform will be unavailable.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted Nov 22, 2016 - 10:02 UTC
This incident affected: Dyn Managed DNS (API, Portal).