Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Emergency Provider Maintenance in Seattle, USA
Incident Report for Dyn, Inc.
Resolved
This incident has been resolved.
Posted 4 days ago. Nov 08, 2018 - 17:01 UTC
Investigating
On November 8th 2018, beginning around 16:23 UTC, one of Dyn's upstream transit providers began performing emergency maintenance on their infrastructure in Seattle, USA. No impact to Dyn Managed DNS Nameservers or peripheral infrastructure is expected, although some users may experience additional DNS query latency as traffic is routed to other paths.

Customers with any questions are encouraged to reach out to our Product Support Team.
Posted 4 days ago. Nov 08, 2018 - 16:28 UTC
This incident affected: Dyn Managed DNS (Anycast Network).