Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Emergency Site Maintenance in Mumbai, India
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Jan 18, 2019 - 19:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2019 - 19:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2019 - 17:49 UTC
Investigating
On January 18th, 2019, since 16:00 UTC, we are performing site maintenance at our Mumbai datacenter. No impact to DynECT Managed DNS Nameserver or Peripheral Infrastructure is expected, although some users in the region may experience additional DNS query latency as traffic is routed to other sites.

Customers with any questions are encouraged to reach out to our Product Support Team.
Posted Jan 18, 2019 - 16:18 UTC
This incident affected: Dyn Managed DNS (Anycast Network).