Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Email Portal Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved as of 01:18UTC on July 16th, 2018.

Customers with questions are encouraged to reach out to our Technical Support Team.
Posted Jul 16, 2018 - 02:31 UTC
Investigating
Starting at approximately 00:15 UTC on July 16th, 2018, our engineers identified performance degradation with our DynECT Email Delivery Portal. When attempting to log in to the portal customers have experience intermittent 50x errors and delayed response times. Please note that email sending is not affected by this issue.

Customers with questions are encouraged to reach out to our Technical Support Team.
Posted Jul 16, 2018 - 01:15 UTC
This incident affected: Dyn Email Delivery (Portal).