Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Emergency Network Hardware Maintenance in Singapore Datacenter
Incident Report for Oracle + Dyn
Resolved
The issue has been restored now.
Posted Feb 28, 2020 - 01:45 UTC
Identified
On Thursday, February 27th, 2020 at 21:45 UTC, Dyn detected a network hardware issue within our Singapore datacenter, and initiated emergency maintenance procedures to replace the impacted component. While this process is ongoing, customers may experience higher than average latency.

Customers with any questions are encouraged to reach out to our Product Support Team.
Posted Feb 27, 2020 - 23:45 UTC