Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Managed DNS Name Resolution Issues in Tokyo
Incident Report for Oracle + Dyn
Resolved
Engineers have resolved network routing relationships which were causing some Managed DNS traffic originating from Tokyo to fail due to time outs. Partial resolution resulting in impacted customers receiving response on failed requests upon retry was observed at 04:47 UTC; with full resolution around 06:16 UTC. Customers with questions should reach out to Dyn Technical Support.
Posted Nov 08, 2022 - 06:25 UTC
Investigating
Beginning at 22:30 UTC, November 7, 2022, we are investigating an issue where some users in and around Tokyo, Japan may be experiencing failing name resolution when attempting to monitor or access sites hosted on Dyn Managed DNS. We are investigating this issue and looking into a resolution as quickly as possible.

Customers with any questions are encouraged to reach out to our Product Support Team.
Posted Nov 08, 2022 - 02:01 UTC
This incident affected: Dyn Managed DNS (Anycast Network).