Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Managed DNS down
Incident Report for Oracle + Dyn
Resolved
After monitoring, we have confirmed that service has been restored and the issue is resolved.
Posted Mar 11, 2021 - 01:59 UTC
Monitoring
Engineers have applied mitigating actions and services are starting to see recovery. We will continue to monitor the recovery and provide an update once we have verified the issue has been resolved.
Posted Mar 11, 2021 - 01:20 UTC
Investigating
Starting at 23:37 UTC, our Dyn Managed DNS service began experiencing DNS resolution degradation affecting all zones. Our engineers are actively engaged in fixing this incident. Impacted customers may observe DNS failures for the zones.
Customers with questions are encouraged to reach out to our Technical Support team.

Customer Impact: Customers may have experienced DNS failures.

Preliminary Root Cause: Oracle Public DNS infrastructure experienced a configuration issue that resulted in DNS query failures.

Start Time: March 10, 2021 23:37 UTC

End Time: March 11, 2021 01:03 UTC

Reference Number: CN-74663
Posted Mar 11, 2021 - 00:47 UTC
This incident affected: Dyn Managed DNS (API, Portal, Anycast Network, Primary Zone Propagation, Secondary Zone Propagation, Advanced Features, DNSSEC, Query Stats) and Dyn Email Delivery (API, Portal, Sending Infrastructure, Account Management Data, Delivery and Engagement Data).