Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Managed DNS QPS Stats Issues
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Jul 11, 2018 - 20:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2018 - 05:39 UTC
Update
As of approximately 00:00 UTC July 11th 2018 impact to the Managed DNS API has been resolved.

Customers with questions are encouraged to reach out to our Technical Support Team.
Posted Jul 11, 2018 - 00:28 UTC
Update
We are continuing to investigate this issue.
Posted Jul 11, 2018 - 00:13 UTC
Update
As of approximately 23:00 UTC, some users may be experiencing issues with the Managed DNS API. Our engineers are investigating the issue. We will post updates as we have them.
Posted Jul 10, 2018 - 23:20 UTC
Investigating
Starting at approximately 19:00 UTC on July 10th, 2018, some customers may experience issues when attempting to view QPS graphs via the Dyn Managed DNS Portal. Our engineers are investigating the issue. We apologize for any inconvenience this may cause.

Customers with questions are encouraged to reach out to our Technical Support Team.
Posted Jul 10, 2018 - 21:44 UTC
This incident affected: Dyn Managed DNS (Query Stats).