Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Managed DNS Traffic Director Issue
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted May 06, 2022 - 21:17 UTC
Monitoring
This issue is now resolved. Traffic Director failover services were restored May 6th, 2022 around 19:04 UTC.
Posted May 06, 2022 - 19:50 UTC
Investigating
Engineers are currently investigating an issue affecting Dyn Managed DNS Traffic Director customers. Starting May 5th, 2022 around 04:17 UTC Traffic Directors may be experiencing failures to remove endpoints from DNS response during agent monitoring eligible “down” events. Updates will be provided as they become available.

Customers with questions are encouraged to reach out to Product Support.
Posted May 06, 2022 - 18:23 UTC
This incident affected: Dyn Managed DNS (Advanced Features).