Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Managed DNS for Hosting (Bulk Hosting) Emergency Maintenance
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Feb 22, 2017 - 21:42 UTC
Investigating
On February 22nd, 2017, beginning at 20:10 UTC, our engineers began performing emergency maintenance on the Bulk Hosting edge servers. Some Bulk Hosting customers may experience intermittent increased DNS query latency and delayed zone propagation at this time.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted Feb 22, 2017 - 20:10 UTC