Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Managed DNS Traffic Director - Increased Load Times Via API/GUI
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Apr 28, 2016 - 19:49 UTC
Investigating
Customers may experience increased load times while accessing their Traffic Director advanced services via web portal or API. This issue does not affect resolution of the service and only affects making changes to the service via API or GUI. Our engineers have identified the issue and are working to resolve it. We do not recommend that customers make any changes to their configuration in response to this event.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted Apr 21, 2016 - 00:00 UTC
This incident affected: Dyn Managed DNS (Advanced Features).