Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Update Regarding DDoS Event Against Dyn Managed DNS on October 21, 2016
Incident Report for Dyn, Inc.
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 29, 2016 - 21:44 UTC
Update
The Dyn Analysis Summary of Friday, October 21st DDoS can be found here: http://dyn.com/blog/dyn-analysis-summary-of-friday-october-21-attack/
Posted about 1 year ago. Oct 26, 2016 - 16:43 UTC
Monitoring
Customers seeking additional information pertinent to the incident may reference the following, extended statement: http://hub.dyn.com/dyn-blog/dyn-statement-on-10-21-2016-ddos-attack
Posted about 1 year ago. Oct 22, 2016 - 21:30 UTC
Identified
This Preliminary Findings Report is to provide additional detail in connection with an incident that began on October 21, 2016 at approximately 11:10 UTC and lasted until approximately 17:45 UTC

Dyn is dedicated to delivering the highest quality of service, and as such, we take any customer impacting events very seriously. Below you will find a preliminary analysis of the event. A more in-depth analysis will be distributed in the form of a Root Cause Analysis report at a later date.

Service Affected: Managed DNS

Event cause:
On Friday October 21, 2016 at approximately 11:10 UTC, Dyn came under attack by a large Distributed Denial of Service (DDoS) attack against our Managed DNS infrastructure in the US-East region. Customers affected may have seen regional resolution failures in US-East and intermittent spikes in latency globally. Dyn’s engineers were able to successfully mitigate the attack at approximately 13:20 UTC, and shortly after, the attack subsided. See original status post here: https://www.dynstatus.com/incidents/nlr4yrr162t8.
At roughly 15:50 UTC a second DDoS attack began against the Managed DNS platform. This attack was distributed in a more global fashion. Affected customers may have seen intermittent resolution issues as well as increased global latency. At approximately 17:00 UTC, our engineers were again able to mitigate the attack and service was restored.

At Dyn, we take every incident seriously and work hard to ensure we deliver the service our customers have come to expect. We will continue to evaluate every situation with the goal of improving our systems and processes to deliver the utmost customer experience. Thank you for your continued support.
Posted about 1 year ago. Oct 21, 2016 - 22:11 UTC
This incident affected: Dyn Managed DNS (Anycast Network).